Soverin - Temporary Issue with Outgoing Email Delivery – Incident details

All systems operational

This page provides real-time updates on the availability and performance of our email services. We are committed to transparency and keeping you informed about any operational issues or scheduled maintenance. Check here anytime for the latest information on our service status.


Thank you for choosing Soverin.


Temporary Issue with Outgoing Email Delivery

Resolved
Major outage
Started 6 days agoLasted 14 minutes

Affected

SMTP (uitgaande mail)

Major outage from 12:14 PM to 12:28 PM

Updates
  • Resolved
    Resolved

    We experienced an issue with our outgoing mail flow due to an incorrect configuration in the email routing setup. This prevented outbound emails from being sent successfully.

    As a result, some emails were not delivered, and customers may have received an incorrect “unable to deliver” notification.

    About 15 minutes after identifying the issue, we temporarily disabled all outgoing email to prevent further failed delivery attempts. A fix was deployed, and outgoing email was re-enabled roughly 30 minutes later.

    All systems are now operating normally. Our apologies for any inconvenience this may have caused.

  • Investigating
    Investigating

    We are currently experiencing issues with outgoing email. Our team is actively investigating and working on a solution. As a precaution, we have temporarily disabled the sending of emails to prevent further disruption.

    Any emails you attempt to send during this period will be queued and delivered once the issue has been resolved.

    Thank you for your understanding and patience while we work to restore normal service.

    We will keep you updated.