Soverin - Webmail and Calendar not reachable – Incident details

All systems operational

This page provides real-time updates on the availability and performance of our email services. We are committed to transparency and keeping you informed about any operational issues or scheduled maintenance. Check here anytime for the latest information on our service status.


Thank you for choosing Soverin.


Webmail and Calendar not reachable

Resolved
Degraded performance
Started 4 days agoLasted about 16 hours

Affected

Webmail (Aurora)

Degraded performance from 5:50 PM to 7:40 AM, Operational from 7:40 AM to 9:34 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The problem started after a routine certificate update which inadvertently caused the webmail service to have problems serving the necessary (javascript) files. The problem has been fixed and we have updated our certificate rollout logic to prevent recurrence.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.