Soverin - Some customers might experience brief disruptions sending out email – Incident details

This page provides real-time updates on the availability and performance of our email services. We are committed to transparency and keeping you informed about any operational issues or scheduled maintenance. Check here anytime for the latest information on our service status.


Thank you for choosing Soverin.


Some customers might experience brief disruptions sending out email

Resolved
Degraded performance
Started 9 months agoLasted 9 minutes

Affected

Webmail (Roundcube)

Degraded performance from 8:09 AM to 8:18 AM

SMTP (uitgaande mail)

Degraded performance from 8:09 AM to 8:18 AM

Updates
  • Resolved
    Resolved

    We have found the cause and fixed the service. All mails still waiting to be sent are being processed at the moment. Our servers might take a few minutes to catch up.

  • Investigating
    Investigating

    We are currently investigating this incident and update with more information soon